Third party issue preventing wallet loads
Resolved·Partial outage

This incident has been resolved.

Wed, Sep 9, 2020, 09:23 AM
(4 years ago)
·
Affected components
💰 Wallet
Updates

Resolved

This incident has been resolved.

Wed, Sep 9, 2020, 09:23 AM

Identified

The issue has been identified and a fix is being implemented.

Wed, Sep 9, 2020, 07:58 AM(1 hour earlier)

Investigating

An issue with a third party is preventing DKK and SEK wallet loads

Wed, Sep 9, 2020, 07:49 AM
Powered by