Login with Google issues
Resolved·Degraded performance

The incident has been resolved and the fix is deployed. You can now login with Google.

Fri, Oct 25, 2019, 09:57 PM
(5 years ago)
·
Affected components
📱 Mobile application
Updates

Resolved

The incident has been resolved and the fix is deployed. You can now login with Google.

Fri, Oct 25, 2019, 09:57 PM

Identified

We've found the cause of the issue and will have a fix deployed soon.

Fri, Oct 25, 2019, 09:46 PM(10 minutes earlier)

Investigating

Some users might be unable to login using their Google account. We are investigating the issue.

Fri, Oct 25, 2019, 08:45 PM(1 hour earlier)
Powered by