Push notification issues
Incident Report for Pleo
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 23:18 CEST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2020 - 23:18 CEST
Investigating
One of our 3rd partner software packages is experiencing issues with latency. As a result, our push notifications are also experiencing issues reaching our users in a timely manner. We are aware of the issue. Transaction acceptance is not negatively impacted by this issue.
Posted Apr 14, 2020 - 14:41 CEST
This incident affected: 🚀 Push notifications.