Issues with wallet loads
Resolved·Partial outage

Issue has been resolved. Thank you for your patience!

Mon, Oct 19, 2020, 11:31 AM
(4 years ago)
·
Affected components
💰 Wallet
Updates

Resolved

Issue has been resolved. Thank you for your patience!

Mon, Oct 19, 2020, 11:31 AM

Identified

We've spotted an issue with our integration partner, handling wallet loads. Currently all UK, IE, ES and DE clients are affected. GBP and EUR wallet loads cannot be processed.

We're working on a code fix and will update you as soon as possible.

Sorry for the inconvenience.

Mon, Oct 19, 2020, 09:51 AM(1 hour earlier)
Powered by