Issues with SMS OTP Login codes
Resolved·Partial outage

This incident has been resolved.

Fri, Dec 3, 2021, 04:24 PM
(3 years ago)
·
Affected components
📬 Sign up
Web application
Updates

Resolved

This incident has been resolved.

Fri, Dec 3, 2021, 04:24 PM

Investigating

We are continuing to investigate this issue.

Fri, Dec 3, 2021, 04:15 PM

Investigating

Users have reported that OTP codes they have received to log in are invalid. We are currently investigating this issue.

Fri, Dec 3, 2021, 04:15 PM
Powered by