Errors when uploading receipts to e-conomic
Resolved·Partial outage

The incident has been resolved by the e-conomic team.Follow http://status.e-conomic.com/ for updates.

Thu, Mar 21, 2019, 03:58 PM
(6 years ago)
·
Affected components
Updates

Resolved

The incident has been resolved by the e-conomic team.Follow http://status.e-conomic.com/ for updates.

Thu, Mar 21, 2019, 03:58 PM

Monitoring

The e-conomic team have resolved the issue and are monitoring the situation.

Thu, Mar 21, 2019, 03:56 PM

Identified

The issue has been identified and the e-conomic team is working on a solution.

Thu, Mar 21, 2019, 11:33 AM(4 hours earlier)

Investigating

We are continuing to investigate this issue.

Thu, Mar 21, 2019, 11:32 AM

Investigating

Some exports are currently encountering issues with uploading receipts to e-conomic. We are currently investigating.

Wed, Mar 20, 2019, 11:17 AM(1 day earlier)
Powered by