Card and wallet management issues
Resolved·Partial outage

This incident has been resolved.

Tue, Aug 23, 2022, 02:06 PM
(2 years ago)
·
Affected components
💰 Wallet
Card
Updates

Resolved

This incident has been resolved.

Tue, Aug 23, 2022, 02:06 PM

Monitoring

No more issues with pleo cards and wallet updates; we're monitoring and will keep you posted.

Tue, Aug 23, 2022, 01:25 PM(41 minutes earlier)

Investigating

We are investigating some issues with pleo cards and wallets management. Our apologies for the inconvenience.

Impacted services:Pleo cards updatesCreation of new wallets

Tue, Aug 23, 2022, 12:49 PM(35 minutes earlier)
Powered by