Users logged out automatically and not receiving OTP
Incident Report for Pleo
Resolved
We think the impact from the issue is over.
Posted Jul 19, 2024 - 13:47 UTC
Update
Systems are functioning normally.
Posted Jul 09, 2024 - 14:46 UTC
Monitoring
We have identified that several users were logged out, leading to an increase in login issues. While no specific problem has been found within our systems, we are actively monitoring the situation.
Posted Jul 08, 2024 - 16:06 UTC
Update
We are still investigating the root cause. The issue is still ongoing and affected customers cannot log in.
Posted Jul 08, 2024 - 12:49 UTC
Investigating
We've spotted that something has gone wrong regarding users logged out. We're currently investigating the issue, and will provide an update soon.
Posted Jul 08, 2024 - 10:01 UTC