Automatic Top Up transfers for Denmark and Sweden issue
Incident Report for Pleo
Resolved
We think the impact from the issue is over.
Posted Nov 09, 2023 - 13:23 UTC
Monitoring
We have now deployed a fix for the Danish and Swedish automatic top ups and have also processed a number of wallet loads. We will continue to monitor the situation.
Posted Nov 06, 2023 - 16:05 UTC
Investigating
Automatic Top Up transfers for Denmark and Sweden are experiencing issues, we are currently investigating
Posted Nov 06, 2023 - 10:15 UTC
This incident affected: 💰 Wallet.