Technical difficulties with 'Reimbursement to cards' feature
Resolved
Partial outage

The issue has been found and resolved, and the feature has been made available again.

Wed, Sep 11, 2024, 02:59 PM
6 months ago
Affected components
Reimbursements
Updates

Resolved

The issue has been found and resolved, and the feature has been made available again.

Wed, Sep 11, 2024, 02:59 PM
6h earlier...

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Sep 11, 2024, 08:08 AM
29m earlier...

Investigating

We're experiencing technical issues when users attempt reimbursements to their cards. We recommend all users to use reimbursements to their bank account instead.

Wed, Sep 11, 2024, 07:38 AM
Powered by