"People" Page Not Loading
Resolved·Full outage

This incident has been resolved.

Sun, Apr 17, 2022, 12:00 PM
(3 years ago)
·
Affected components
Web application
Updates

Resolved

This incident has been resolved.

Sun, Apr 17, 2022, 12:00 PM

Investigating

We are investigating an issue that is preventing the people page from loading properly.

Sun, Apr 17, 2022, 11:11 AM(49 minutes earlier)
Powered by