Pocket expenses data points cannot be updated
Resolved·Partial outage

Our team has verified that the incident has now been resolved. Thanks for your patience!

Mon, Jun 20, 2022, 06:04 PM
(3 years ago)
·
Affected components
Out-of-pocket spend functionality
Updates

Resolved

Our team has verified that the incident has now been resolved. Thanks for your patience!

Mon, Jun 20, 2022, 06:04 PM

Monitoring

A fix has been implemented and is rolling out.

Mon, Jun 20, 2022, 05:11 PM(53 minutes earlier)

Identified

We have identified a cause of the problem and we are preparing and testing a solution.

Mon, Jun 20, 2022, 04:43 PM(27 minutes earlier)

Investigating

Categories and tags cannot be saved for Pocket expenses on the web application, but mobile is working. Our team is investigating the cause.

Mon, Jun 20, 2022, 04:36 PM
Powered by