Degradation in receipt handling
Resolved·Degraded performance

The problem with our data migration has been identified and has been fixed.

Tue, Jul 11, 2023, 09:48 AM
(1 year ago)
·
Affected components
Expense Creation
Updates

Resolved

The problem with our data migration has been identified and has been fixed.

Tue, Jul 11, 2023, 09:48 AM

Investigating

We've spotted a system failure that might cause some receipt uploads to fail. We are currently investigating.

Tue, Jul 11, 2023, 08:35 AM(1 hour earlier)
Powered by