Error during integration setup attempt for Procountor ERP
Resolved

We think the impact from the issue is over.

Tue, Aug 27, 2024, 11:46 AM
(8 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over.

Tue, Aug 27, 2024, 11:46 AM

Monitoring

We've pushed a fix and do monitoring now.

Mon, Aug 26, 2024, 03:02 PM(20 hours earlier)

Identified

Root cause was identified. Fix is in progress.

Mon, Aug 26, 2024, 12:22 PM(2 hours earlier)
Powered by