Pleo application is unavaliable
Incident Report for Pleo
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 00:34 UTC
Monitoring
A fix has been implemented and we are monitoring our services.
Posted Feb 14, 2023 - 00:28 UTC
Update
We are continuing to investigate this issue.
Posted Feb 14, 2023 - 00:27 UTC
Investigating
We are encouraging issues with our platform. We're currently investigating the issue, and will provide an update soon.
Posted Feb 14, 2023 - 00:13 UTC
This incident affected: πŸ“± Mobile application, πŸ’³ Transactions, πŸ’° Wallet, Card, πŸš€ Push notifications, πŸ“¬ Sign up, βš™οΈ Pleo API, πŸ“Š Analytics, Help page, Expense Creation, Web application, Reimbursements, Pocket, Invoices, Partner Portal and πŸ›  Integrations (Xero, e-conomic, Quickbooks, Datev, Dinero, Billy Online, Business Central 365, Cegid Loop, Exact Online, Fortnox, Inventio, Holded Online, Lex Office, Procountor, Visma eEkonomi).