Wallet loads incident
Resolved·Full outage

This incident has been resolved.

Tue, Jun 28, 2022, 11:00 AM
(3 years ago)
·
Affected components
💰 Wallet
Updates

Resolved

This incident has been resolved.

Tue, Jun 28, 2022, 11:00 AM

Investigating

We are monitoring the fix to double check everything worked as expected.

Tue, Jun 28, 2022, 10:45 AM(14 minutes earlier)

Investigating

A fix has been implemented.

Tue, Jun 28, 2022, 10:06 AM(39 minutes earlier)

Investigating

We are currently experiencing issue with wallet loads in all currency and our onboarding experiences. The issue is under investigation and we will keep you posted as soon as possible. Sorry for the inconvenience.

Tue, Jun 28, 2022, 09:17 AM(49 minutes earlier)

Investigating

We are currently experiencing issue with wallet loads in all currency and our onboarding experiences. The issue is under investigation and we will keep you posted as soon as possible. Sorry for the inconvenience

Tue, Jun 28, 2022, 08:29 AM(47 minutes earlier)
Powered by