Analytics page not working
Resolved·Degraded performance

This issue is now resolved.

Mon, Nov 25, 2024, 12:29 PM
(5 months ago)
·
Affected components
📊 Analytics
Updates

Resolved

This issue is now resolved.

Mon, Nov 25, 2024, 12:29 PM

Monitoring

Our team is currently monitoring the system closely to ensure stability.

Mon, Nov 25, 2024, 12:06 PM(22 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Nov 25, 2024, 10:52 AM(1 hour earlier)
Powered by