Resolved
This incident has been resolved.
Investigating
We are continuing to investigate this issue.
Investigating
Wallet loads for customers with DKK and SEK accounts are currently experiencing issues. We're investigating the issue and will update shortly!