Degraded experience when moving expenses through export lanes
Resolved·Partial outage

We think the impact from the issue is over.

Thu, Oct 19, 2023, 12:59 PM
(1 year ago)
·
Affected components
Web application
Updates

Resolved

We think the impact from the issue is over.

Thu, Oct 19, 2023, 12:59 PM

Monitoring

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Oct 19, 2023, 10:35 AM(2 hours earlier)

Identified

We have spotted some issues when moving expenses through the export lanes, the problem is identified and we are actively working on a fix.

Thu, Oct 19, 2023, 09:30 AM(1 hour earlier)
Powered by