Investigating issues with Accounting System Exports
Monitoring

We have rolled out a fix the errors users encountered when exporting to external systems. We will continue to closely monitor the area.

Fri, Feb 6, 2026, 08:05β€―AM
(1 day ago)
Β·
Affected components

No components marked as affected

Updates

Monitoring

We have rolled out a fix the errors users encountered when exporting to external systems. We will continue to closely monitor the area.

Fri, Feb 6, 2026, 08:05β€―AM

Investigating

We are currently investigating an issue affecting expense exports to external accounting systems. Users may encounter errors when attempting to sync transactions.

Thu, Feb 5, 2026, 03:10β€―PM(16 hours earlier)
Powered by