Wallet loads delays for customers in Denmark
Resolved·Degraded performance

The issue has been resolved, and wallet loads are processing as expected

Sat, Apr 26, 2025, 10:59 AM
(1 week ago)
·
Affected components
💰 Wallet
Updates

Resolved

The issue has been resolved, and wallet loads are processing as expected

Sat, Apr 26, 2025, 10:59 AM

Investigating

Customers in Denmark might experience delays in wallet loads being processed. We are investigating the root cause and expect to resolve this soon.

Wed, Apr 23, 2025, 03:04 PM(2 days earlier)
Powered by