Performance should now have returned to normal.
Resolved
Identified
We've identified the problem and are addressing the issue now.
Investigating
Currently, the web app is performing slower than expected. We are actively investigating the issue.