Transaction not coming through
Resolved·Full outage

Our partner managed to resolve the underlying issue.

Sorry again and thanks for you patience!

Sat, Feb 23, 2019, 02:19 PM
(6 years ago)
·
Affected components
💳 Transactions
Updates

Resolved

Our partner managed to resolve the underlying issue.

Sorry again and thanks for you patience!

Sat, Feb 23, 2019, 02:19 PM

Investigating

Our partner managed to resolve the underlying issue.

Sorry again and thanks for you patience!

Sat, Feb 23, 2019, 02:18 PM

Investigating

We are continuing to investigate this issue.

Sat, Feb 23, 2019, 02:17 PM

Investigating

Our transaction partner is experiencing issues.

We're investigating the issue with our partner and will update you as soon as we know more.

Sorry for the inconvenience.

Sat, Feb 23, 2019, 02:09 PM

Investigating

Transactions are not coming through. We are investigating

Sat, Feb 23, 2019, 01:50 PM(19 minutes earlier)
Powered by