Resolved
The issue should now be resolved. Thank you for your patience.
Monitoring
Functionality is returning to normal. We will continue to monitor the situation
Investigating
Clarification: DK, SE and DE customers are affected at this point. Wallet loads for UK customers should work correctly.
Investigating
We're currently investigating wallet load issues. Bank transfers might be unavailable at the moment.
We're sorry for the inconvenience.