Transaction partner issues
Resolved·Full outage

We are sorry for the inconvenience, everything is back in order

Fri, Oct 11, 2019, 10:04 PM
(5 years ago)
·
Affected components
💳 Transactions
Updates

Resolved

We are sorry for the inconvenience, everything is back in order

Fri, Oct 11, 2019, 10:04 PM

Monitoring

Our transaction partner is experiencing issues. Card transactions may fail and some features in the application might be unresponsive.

We suggest carrying a second card or retrying the transaction if it fails.

Thanks for your understanding.

Fri, Oct 11, 2019, 09:31 PM(32 minutes earlier)
Powered by