Unable to pair card
Resolved·Degraded performance

This incident has been resolved.

Mon, Oct 28, 2019, 01:35 PM
(5 years ago)
·
Affected components
Card
Updates

Resolved

This incident has been resolved.

Mon, Oct 28, 2019, 01:35 PM

Investigating

We are currently experiencing issues in which our users are having difficulty pairing their physical cards.

Mon, Oct 28, 2019, 12:42 PM(53 minutes earlier)
Powered by