Resolved
A misconfiguration of our production environment lead to this outage. The situation has now been resolved. Thank you for your patience.
Investigating
We are investigating an issue causing our card and wallet pages to be unavailable. We apologize for the downtime. Stay tuned here for updates!