Application storage space
Resolved·Full outage

We've returned all systems to normal functionality

Tue, Jun 2, 2020, 09:34 AM
(5 years ago)
·
Affected components
📱 Mobile application
💳 Transactions
💰 Wallet
🚀 Push notifications
📊 Analytics
Updates

Resolved

We've returned all systems to normal functionality

Tue, Jun 2, 2020, 09:34 AM

Identified

We are continuing to work on a fix for this issue.

Tue, Jun 2, 2020, 07:57 AM(1 hour earlier)

Identified

We are experiencing an issue where our application is having trouble storing and reading from stored data. We have identified the root cause and are actively working on a fix.

Tue, Jun 2, 2020, 07:28 AM(28 minutes earlier)
Powered by