Cards not available in app
Resolved·Partial outage

We've resolved the issue previously preventing users from retrieving card details.

Thu, Sep 30, 2021, 10:52 AM
(3 years ago)
·
Affected components
📱 Mobile application
Card
Updates

Resolved

We've resolved the issue previously preventing users from retrieving card details.

Thu, Sep 30, 2021, 10:52 AM

Identified

The issue has been identified and a fix is being implemented.

Thu, Sep 30, 2021, 10:40 AM(11 minutes earlier)

Investigating

We're experiencing issues retrieving cards details

Thu, Sep 30, 2021, 10:36 AM
Powered by