Report a problem
Subscribe to updates
Report a problem
Subscribe to updates
Economic export is taking longer than usual
Resolved
·
Degraded performance
This incident has been resolved
Fri, Apr 1, 2022, 10:01 AM
(
3
years ago)
·
View all updates
Affected components
Apr 1, 2022, 08:36 AM
10:01 AM
🛠 Integrations
1 affected component
Updates
Resolved
This incident has been resolved
Fri, Apr 1, 2022, 10:01 AM
Investigating
We are currently investigating the issue
Fri, Apr 1, 2022, 08:36 AM
(
1
hour earlier)
Powered by