Open Banking Partner connectivity issue
Resolved·Degraded performance

This incident has been resolved.

Wed, Jan 25, 2023, 11:15 AM
(2 years ago)
·
Affected components
💰 Wallet
Updates

Resolved

This incident has been resolved.

Wed, Jan 25, 2023, 11:15 AM

Investigating

Our Open Banking partner reported experiencing connectivity issues and temporarily disturbance in interacting with some Financial Institutions. UK account Open Banking top-up might be delayed. We apologise for the inconvenience.

Wed, Jan 25, 2023, 11:04 AM(11 minutes earlier)
Powered by