Partner Bank API temporary downtime
Resolved

This incident has been resolved.

Mon, Mar 6, 2023, 10:33 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Mar 6, 2023, 10:33 AM

Identified

Our banking partner is aware of an issue facing our clients which is impacting the upload of payments via the API & UI.The issue has been identified and a fix is being implemented.

Components impacted:Invoice paymentsPocket reimbursementAPI calls

Sorry for the inconvenience.

Mon, Mar 6, 2023, 09:59 AM(34 minutes earlier)
Powered by