Automatic Top Up transfers for Denmark and Sweden issue
Resolved·Partial outage

We think the impact from the issue is over.

Thu, Nov 9, 2023, 01:23 PM
(1 year ago)
·
Affected components
💰 Wallet
Updates

Resolved

We think the impact from the issue is over.

Thu, Nov 9, 2023, 01:23 PM

Monitoring

We have now deployed a fix for the Danish and Swedish automatic top ups and have also processed a number of wallet loads. We will continue to monitor the situation.

Mon, Nov 6, 2023, 04:05 PM(2 days earlier)

Investigating

Automatic Top Up transfers for Denmark and Sweden are experiencing issues, we are currently investigating

Mon, Nov 6, 2023, 10:15 AM(5 hours earlier)
Powered by