Performance is back to normal.
Resolved

The pleo web and mobile apps had degraded performance, but are now back to normal operation.

Mon, Nov 20, 2023, 01:37 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The pleo web and mobile apps had degraded performance, but are now back to normal operation.

Mon, Nov 20, 2023, 01:37 PM

Monitoring

Performance is back to normal, we will continue to monitor the situation.

Mon, Nov 20, 2023, 11:00 AM(2 hours earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Nov 20, 2023, 09:49 AM(1 hour earlier)
Powered by