Connecting to Visma e-conomic results in error
Resolved

This issue is now resolved.

Thu, Oct 31, 2024, 04:08 PM
(8 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue is now resolved.

Thu, Oct 31, 2024, 04:08 PM

Investigating

Pleo is encountering an error when connecting to Visma e-conomic. This seems to only affect new connections to visma.Customers are advised not to disconnect and reconnect in case they are experiencing any other issues.

Tue, Oct 29, 2024, 06:27 PM(1 day earlier)
Powered by