Investigating: SMS Delivery Issues
We are currently investigating reports of SMS messages not being delivered to some users. This may affect actions that require SMS verification, including:
- Viewing cards
- Creating new cards
- Onboarding new users
Our team is actively investigating the root cause. We will provide an update as soon as we have more information.
Investigating
Investigating: SMS Delivery Issues
We are currently investigating reports of SMS messages not being delivered to some users. This may affect actions that require SMS verification, including:
- Viewing cards
- Creating new cards
- Onboarding new users
Our team is actively investigating the root cause. We will provide an update as soon as we have more information.
Investigating
We are currently investigating reports of SMS messages not being delivered to some users.
This may affect actions that require SMS verification, including:
- Viewing cards
- Creating new cards
- Onboarding new users
Our team is actively investigating the root cause. We will provide an update as soon as we have more information.