Resolved
The issue impacting card management has been resolved and customers should no longer see errors. We’ll continue to monitor closely.
Monitoring
We’ve stabilised our core systems, and we’re continuing to monitor closely.
Investigating
We’re analysing the degraded performance in card management and are investigating with high priority. We’ll share updates as soon as we have more information.
Investigating
We are seeing degraded performance related to card management and are investigating the issue.