A fix (v26.9.0) has been released to the Google Play store. We will continue to monitor rollout to ensure affected users are no longer experiencing these issues. We are grateful for your patience during this time and apologise for any inconvenience this may have caused.
Resolved
A fix (v26.9.0) has been released to the Google Play store. We will continue to monitor rollout to ensure affected users are no longer experiencing these issues. We are grateful for your patience during this time and apologise for any inconvenience this may have caused.
Investigating
We have identified a small issue whereby some Android device users on the latest version of the mobile app may have difficulties opening it.