Resolved
After monitoring we are seeing authentication flows working as normal again, closing this incident.
Monitoring
We resolved an issue that impacted login and using cards that should now be functional again
Identified
We're fixing a technical issue affecting the Web and Mobile apps. No data or funds are at risk.
Identified
We are currently experiencing issues with sending SMS. During resolution users may experience problems logging in or viewing card and payment details for both the web and mobile app.
Please bear with us while we resolve them.
Identified
We are currently experiencing issues with sending SMS. During resolution users may experience problems logging in, or viewing card and payment details. Please bear with us while we resolve them