Generate missing receipt is experiencing issues
Resolved·Degraded performance

We resolved the problem with "Generate missing receipt" functionality

Mon, Jul 28, 2025, 02:49 PM
(1 month ago)
·
Affected components
📱 Mobile application
Updates

Resolved

We resolved the problem with "Generate missing receipt" functionality

Mon, Jul 28, 2025, 02:49 PM

Monitoring

We resolved the problem and the functionality should be working as expected again

Mon, Jul 28, 2025, 01:49 PM(1 hour earlier)

Investigating

We're seeing reports of the mobile receipt upload and the missing receipt feedback functionality having issues and are actively investigating the issue

Mon, Jul 28, 2025, 12:46 PM(1 hour earlier)
Powered by