We have resolved the issue that was preventing some customers from reimbursing out-of-pocket expenses after review completion. All affected entries have been successfully reprocessed, and we are closely monitoring the situation to ensure continued stability. We appreciate your patience and understanding.
Resolved
We have resolved the issue that was preventing some customers from reimbursing out-of-pocket expenses after review completion. All affected entries have been successfully reprocessed, and we are closely monitoring the situation to ensure continued stability. We appreciate your patience and understanding.
Monitoring
We’re aware that some customers experienced issues reimbursing out-of-pocket expenses despite the review being completed. This issue has now been resolved, and we are currently monitoring to ensure stability. We apologise for any inconvenience caused.
Investigating
We're aware that some customers are facing issues reimbursing out of pocket expenses despite review being completed. We apologise for this and are working to resolve it as soon as possible.
Investigating
We're aware that some customers are facing issues reimbursing out of pocket expenses despite review being completed. We apologise for this and are working to resolve it as soon as possible.