Cards creation experiencing failures
Resolved·Partial outage

The remediation solved the issue. Card creation is now fully operational.

Wed, Jun 4, 2025, 01:17 PM
(2 months ago)
·
Affected components
Card
Updates

Resolved

The remediation solved the issue. Card creation is now fully operational.

Wed, Jun 4, 2025, 01:17 PM

Monitoring

Root cause was found and remediation applied. We are closely monitoring the system to ensure cards creation completes successfully.

Wed, Jun 4, 2025, 12:12 PM(1 hour earlier)

Investigating

We are experiencing several failures in creating new cards. We are actively looking into the issue.

Wed, Jun 4, 2025, 09:39 AM(2 hours earlier)
Powered by