Unable to create invoice and see wallet info
Incident Report for Pleo
Resolved
The issue has been resolved by Cloudflare.
Posted 29 days ago. Jun 24, 2019 - 16:39 CEST
Update
After more testing, we see that some requests are still failing. We are returning this incident to partial outage.
Posted 29 days ago. Jun 24, 2019 - 14:53 CEST
Monitoring
Cloudflare reports that they have managed to fix the issue on their end and are now monitoring the situation. We see the improvement on our side where affected systems are now operational again. We will continue to monitor the situation.
Posted 29 days ago. Jun 24, 2019 - 14:47 CEST
Identified
Cloudflare is having issues which are affecting some of our partners. They have identified the issue and are working to resolve it.
Posted 29 days ago. Jun 24, 2019 - 14:37 CEST
Investigating
We are investigating issues with a partner integration that are currently affecting creation of new invoices and loading wallet information in Denmark, Sweden and Germany.
Posted 29 days ago. Jun 24, 2019 - 13:27 CEST
This incident affected: 💰 Wallet and 🛠 Integrations (e-conomic).