Pocket feature is unavailable
Incident Report for Pleo
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 09:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2022 - 08:49 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2022 - 08:38 UTC
This incident affected: 📱 Mobile application, Reimbursements, and Pocket.