Increase failures in uploading receipt functionality
Incident Report for Pleo
Resolved
The upload of receipt should now be operational. Thank you for your patience.
Posted 3 months ago. May 02, 2019 - 04:00 CEST
Investigating
We are currently noticing an increase in failures of uploading receipts. Our early investigation seems to lead to a disk space issue. The service might be temporarily unavailable, while we are working on the resolution. We apologies for the inconvenience.
Posted 3 months ago. May 02, 2019 - 03:19 CEST
This incident affected: 📱 Application.