Application errors
Incident Report for Pleo
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 14:05 CEST
Monitoring
We've identified and mitigated the issue. We are monitoring the situation on our end, but everything is expected to work as normal from now on. Sorry for the inconvenience.
Posted Oct 21, 2019 - 13:57 CEST
Update
We are continuing to investigate this issue.
Posted Oct 21, 2019 - 12:47 CEST
Investigating
We are currently setting an increase in delays and errors on the web app. We are investigating and will attempt to mitigate these issues as soon as possible.
Posted Oct 21, 2019 - 12:46 CEST
This incident affected: 📱 Application.