Slowdown of API
Incident Report for Pleo
Resolved
The issue should now be resolved. Thank you for your patience.
Posted 2 months ago. May 20, 2019 - 16:14 CEST
Monitoring
We are currently monitoring the issue which should be resolved now. We thank you for your patience.
Posted 2 months ago. May 20, 2019 - 14:54 CEST
Identified
We've identified the issue and are currently working towards fixing it.
Posted 2 months ago. May 20, 2019 - 14:48 CEST
Investigating
We are currently investigating an issue with a slowdown in our API. This may affect showing the transactions and the the app.
Posted 2 months ago. May 20, 2019 - 14:34 CEST
This incident affected: 📱 Application, 💳 Transactions, 💰 Wallet, 🚀 Push notifications, 📬 Sign up, ⚙️ Pleo API, 📊 Analytics and 🛠 Integrations (Xero, e-conomic).