Danske Bank connectivity issues
Incident Report for Pleo
Resolved
Danske Bank has identified and resolved the issue.
Posted Dec 28, 2019 - 10:12 CET
Update
For an official statement on the situation, see https://twitter.com/DanskeBank_DK/status/1210605399096864768
Posted Dec 27, 2019 - 20:24 CET
Identified
Danske Bank is currently undergoing a service degradation that prevents us from handling wallet top-ups for Danish and Swedish customers. We're actively monitoring the situation and will update this as soon as the issue is resolved on Danske Bank's side.
Posted Dec 27, 2019 - 20:23 CET
This incident affected: 💰 Wallet.