Connectivity issues with third party payment processor
Incident Report for Pleo
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 17, 2018 - 16:47 CEST
Monitoring
Transactions are processing normally again. We are continuing to monitor closely.
Posted 10 months ago. Aug 17, 2018 - 16:20 CEST
Update
Wallet page and cards page now load normally. Transactions are still affected.
Posted 10 months ago. Aug 17, 2018 - 16:14 CEST
Update
Our third party payment processor is investigating the issue.
Posted 10 months ago. Aug 17, 2018 - 15:48 CEST
Update
Our third party payment processor is investigating the issue.
Posted 10 months ago. Aug 17, 2018 - 15:41 CEST
Update
Our third party payment processor is investigating the issue.
Posted 10 months ago. Aug 17, 2018 - 15:31 CEST
Identified
Our payment processor has notified us that they are experiencing connectivity issues.
Posted 10 months ago. Aug 17, 2018 - 15:30 CEST
Investigating
The wallet page is currently not loading. We're investigating the issue.
Posted 10 months ago. Aug 17, 2018 - 15:25 CEST
This incident affected: 💳 Transactions and 💰 Wallet.