Cannot create new cards
Incident Report for Pleo
Resolved
We can now confirm that the issue has been resolved. We apologize for the inconvenience and thank you for your patience.
Posted Jun 18, 2019 - 16:31 CEST
Monitoring
A fix has been pushed by our partner and the issue seems resolved.
We will keep monitoring the situation from our side.
Posted Jun 18, 2019 - 16:11 CEST
Update
The root cause has been identified. We have deployed a fix which has mitigated it partially and we are about to deploy a second fix to mitigate futher.
Posted Jun 18, 2019 - 14:31 CEST
Identified
The root cause has been identified and we're actively working on a fix.
Posted Jun 18, 2019 - 12:04 CEST
Update
We are continuing to investigate this issue.
Posted Jun 18, 2019 - 10:25 CEST
Update
We're still investigating the issue. New cards still cannot be created at this point.
Posted Jun 18, 2019 - 10:16 CEST
Investigating
We're currently experiencing issues with card creation - new cards cannot be created. Investigation is in progress but root cause hasn't been determined yet.
Posted Jun 18, 2019 - 08:59 CEST
This incident affected: Card.